Eclipse Tips

提供: Programming-Knowleodge.com
移動先: 案内検索

特に明記してない場合は、下記の環境にて確認しています。
「OS X」「Eclipse 4.4」を対象としています。



Subversionクライアントのバージョン確認

メニューから「Eclipse」→「環境設定」を選択
SVNバージョン確認

右記のような画面が開いたら、「チーム」→「SVN」を選択し、「SVNクライアント」を選択する。
「SVNクライアント」と記載されているプルダウンメニューに「SVNKit 1.8.x」と記載があれば、subversionの1.8系を使用していることとなる。


PyDevのインストール

(記述中)